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USF Policies and Standards 
Policy Number Title Description 

0-108 Disability and Accommodations 

The USF Systems policy is to comply fully with the Americans with Disabilities Act of 1990 (ADA) and 
all federal and state laws assuring accessibility on disability basis. Policy 0-108 covers public 
accommodations, electronic information and web accessibility, and accessibility requirements for 
persons with disabilities. 

0-007 Diversity and Equal Opportunity: 
Discrimination and Harassment 

Provide an environment free from discrimination and harassment based on race, color, marital status, 
sex, religion, national origin, disability, age, or genetic information. Discrimination, harassment, and 
retaliation is prohibited, and complaints are filed with the Office or Diversity, Inclusion and Equal 
Opportunity (DIEO) or the Office of Student Rights and Responsibilities (OSRR). 

0-206 Digital Communications 

To standardize official USF requirements for creating and distributing all official digital communications 
regarding brand identity, messaging, promotion, advertising, public relations, and other marketing at 
USF. This includes digital communications, websites, domain names, web applications, social media 
accounts, and mobile applications. 

10-506 Captioning and Access of Media 
Used in Course Content 

The USF Systems policy provides specific guidance for the use of media in course content. The most 
effective means of providing equal access to Media in academic programs is through ensuring that the 
products ordered in new courses or 
new Media for existing courses are obtainable in an accessible format of equal educational content, 
such as Captioning, Subtitles or another accessible Alternative Format. Instructors are responsible for 
selecting the Media used in their courses. 

Return to Table of Contents 

https://usf.app.box.com/v/usfpolicy0-108
https://usf.app.box.com/v/usfpolicy0-007
https://usf.app.box.com/v/usfpolicy0-206
https://usf.app.box.com/v/usfpolicy10-506


      

 
 

   
       

 

  
 

     
 

           
                  
               

 
              

  

             
              
                   

    
                    

      

      
  

                
 

  
  
  

   
 

             
              

    
                   

  

   
  

                
   

         
       

 

Captioning and Transcription 
Feature Purpose How to Make it Accessible 

Captioning 

Allows multimedia audio 
content to be accessible to 
users who do not have 
audio access 

• Three major guidelines for captions are synchronized, equivalent, and accessible. 
• The text content should be synchronized to appear near the same time that the audio content does. 
• The captions content should be equivalent to the spoken words, including identification and sound 
effects. 
• Captioned content should be readily accessible and available to those who need it. 

Online Captioning Sources Online captioning services 

• There are many online sources available to help with captioning audio content. 
• YouTube Captioning provides a guide on how to create captions for YouTube videos. 
• Subtitle Horse Captioning allows users to paste a URL of YouTube, FLV, or MP4 videos into a 
website and create captions. 

• Always test captions. Many sites include a CC icon but either the button does not work, or the 
captions were not edited with the correct dialog. 

Third Party Vendors Outsource captioning to 
third party vendors 

• There are also many third-party fee-based providers that will create captioned videos, a few examples 
include: 

• Cielo24 
• Rev 
• 3PlayMedia 

Transcripts Guidelines for providing 
transcripts 

• Transcripts are useful to use in addition to captions for audio content. 
• Transcripts provide additional descriptions, explanations, or comments that are beneficial, such as 
an indication of laughter. 
• Accessible for everyone as it is readable for screen reader programs, as well as read by hearing 
impaired users. 

Audio Descriptions Provide audio descriptions 
for visual disabilities 

• Provide additional information about what is visible on the screen to provide accessible content for 
visually impaired users. 
• Audio descriptions are used to enrich web content. 

• Universal Studios example of audio description. 

Return to Table of Contents 

https://support.google.com/youtube/answer/2734796?hl=en
http://subtitle-horse.com/
https://cielo24.com/
https://www.rev.com/caption
http://www.3playmedia.com/
http://webaim.org/techniques/captions/media/audiodesc.mp3


      

 
 
 
 
 
 

    
    

 

    
                      

  
                 

 
   

     
                        

   
                  
                       

 
                       

    
            
                

 

     
               

        
   

                   
                 
           

 

 
 
 
 
 
 
  
 

Captioning and Transcription (continued) 
When to Use Captioning and Transcription Circumstances 

Captions Required 

Captions are required when: 
• A student must watch a demonstration, note body language, or will have limited understanding of material if solely relying on the 
printed word. 
• When it would be considered “unreasonable” to expect a student to master material presented without captions. 

Captions 
No Modifications Needed 

No modification is needed if: 
• It is an in-person class that is not broadcast via web or made available to students for review via course management software 
such as Canvas. 
• SAS will provide transcription or ASL (sign language) services for a student who is deaf/hearing impaired in a live class. 
• If the material presented is written and the speaker is reading the PowerPoints aloud with at least 80% of the information in the 
PowerPoints. 
• The audio component of a source is for effect only – for example a classical music score that accompanies a video, but all 
meaningful content is visual. 
• The medium utilized already contains English subtitles (applicable to most DVDs). 
• Per USF Policy 10-506 Captioning and Access of Media Used in Course Content consult with SAS for guidance. 

Transcripts 

• Transcripts are acceptable when: 
• All students can read the transcript without watching the medium and gain the same educational benefit. For example, a lecture 
on the Civil War without demonstrations or other mediums may be transcribed, since the student will not miss content if they do not 
watch a video of the lecture. 
• Transcripts are most appropriate when the media resource being described is short in duration, 15 minutes or less. 
• Some purchased content such as PBS, Smithsonian, National Geographic, and various academic publishers may provide transcripts. 
• One-time educational events typically use live transcription, such as USF Presidential Address, Graduation Ceremonies, or 
University Lecture Series. 

Return to Table of Contents 

https://usf.app.box.com/v/usfpolicy10-506


     
  

 
 
 

 
   

 

    
    
   
    

               
   

                   
 

             

   

              
         
           
          

   
    
           
          

   
   
              
         

 
   

    
           

    
          
               

 
    
    

                 
           

  
               

 

Assistive Technology on Campus 
Name Location Description 

Campus Computers 

• MSC Computer Labs 
• Library Computer Lab 
• SMART Lab 
• Classrooms by enrollment 

• All designated ADA computers contain Read & Write, JAWS, ZoomText, Dragon Naturally Speaking, 
and Natural Reader. 
• Users must have a USF NetID and password and register with SAS or ask the Help Desk for temporary 
access. 
• Obtain headphones from the help desks at each of the computer lab locations. 

Read & Write • All ADA Campus Computers 

• Provides support tools to assist students in reading, writing, and research assignments. 
• Accessible within multiple mobile devices and web browsers. 
• Features: speech-to-text, word translation, document scanning, and talking calculator. 
• Download Read & Write from USF Software Catalog with valid USF NetID. 

JAWS • All ADA Campus Computers 
• Screen reader software. 
• Reads aloud text that appears on computer monitors. 
• Compatible with Microsoft Office, web browsers, Adobe Acrobat, and most apps and software programs. 

ZoomText • All ADA Campus Computers 
• Screen magnification. 
• Advanced magnification program which enlarges and enhances everything on the PC screen. 
• Read aloud capabilities for PC applications and documents. 

Dragon Naturally 
Speaking • All ADA Campus Computers 

• Speech-to-text software. 
• Speech recognition software which provides full accessibility to computer functions. 

Natural Reader • All ADA Campus Computers 
• Text-to-speech software which reads aloud any entered text. 
• Able to convert any written text into audio files such as MP3 or WAV. 

CCTV Magnifier 
• MSC Computer Lab 
• Library Computer Lab 

• Provides access to print and other materials by increasing the viewing size, contrast, and brightness. 
• Use built-in controls to adjust image size, focus, and video modes. 

SAS Assistive Technology 
Tutorials • SAS Website • Video and written tutorials for assistive technology software offered by SAS. 

Return to Table of Contents 

https://www.usf.edu/student-affairs/student-accessibility/technology/technology.aspx


     
 

 

 

 
 
 

     
   

      
  

           
          
       

    
 

                
  

       

    
 

              
     

       

    
    
           

Assistive Technology on Campus (continued) 
Name Location Description 

Laptops with AT Software Available for check out at 
SAS (SVC 1133) 

• Includes Microsoft Outlook, JAWS, ZoomText, Dragon Naturally Speaking, and Natural Reader. 
• Students may request installation of USF software programs required by current courses. 
• Must sign an Equipment Request form. 

Livescribe Pens Available for check out at 
SAS (SVC 1133) 

• Livescribe pens record everything you hear, say, or write. Notes and lecture audio are easy to 
save, organize, and listen to once uploaded to Livescribe desktop software. 
• Must sign an Equipment Request form. 

FM Systems Available for check out at 
SAS (SVC 1133) 

• Personal frequency modulation (FM) systems are small portable radios used to transmit classroom 
lectures and sounds to a radio with a speaker or headset. 
• Must sign an Equipment Request form. 

Braille Printer SVC 1133 
• Conversion of course required materials to braille. 
• Contact SAS for further information about how to request braille. 

Return to Table of Contents 



     
 

 

   
   

 
 

   
 

                 
           
          
                    

  
                

    
        

 
   

 
 

                
                
             
                   

 
 

   
 

                  
                  

 
          

 

   
 

  
 

            
           
           
         

Principles of Accessibility 
Principle Overview Description 

Perceivable 
Content is available 
through sight, hearing, 
or touch 

• Every non-text element needs a text alternative that provides the content and function of the image. 
• All hyperlinks should have a description of the link's destination. 
• Ensure that the page is readable when enlarging print fonts. 
• Using color can enhance comprehension, but do not use color alone to convey information and make sure there is 
sufficient contrast. 
• Color Contrast Checker and WebAIM31 tools test font color contrast, style, and size compliance with Web 
Content Accessibility Guidelines (WCAG). 
• Videos and audio content must have synchronized captions. 

Operable 
Content is compatible 
with keyboard or 
mouse 

• Provide a link that allows the user to navigate back to the main page content. 
• Identify all table headers and provide an appropriate scope attribute for column and row headers. 
• Group similar elements together and place form labels adjacent to their controls. 
• Ensure that all events are available with both mouse and keyboard, while following HTML and CSS coding standards. 

Understandable 
Content is user friendly 
and easy to 
comprehend 

• Use clear content and simple language, true headings; and be sure to check spelling, grammar, and readability. 
• For hyperlinks avoid phrases like "click here" and "more"; instead, use descriptive language such as “Color Contrast 
Checker.” 
• Provide a descriptive title for all frames and pages. 

Robust 

Content works across 
browsers, assistive 
technologies, and 
mobile devices 

• HTML content will usually be more accessible than any other format. 
• PDF, Microsoft Office, and Adobe Flash provide basic accessibility features. 
• Provide accessible alternatives when non-HTML content is not fully accessible. 
• Test accessibility of non-HTML content in assistive technologies. 

Return to Table of Contents 

http://contrastchecker.com/
http://webaim.org/resources/contrastchecker/


     
 

 

  
   

   
                   
               

  
       
                

 
                  
          

 
                  
                  

Web Accessibility 
Key Point Explanation 

Access to Content 
• Ensure content is available to users through sight, hearing, or touch and is accessible using a keyboard or mouse. 
• Content is accessible using different web browsers while using assistive technology or a mobile device. 

Content Structure 
• Use simple language to convey content. 
• Ensure proper format including headings, spelling, grammar, alternative text, and white space to increase readability. 

HTML 
• HTML is the primary format for web content as HTML features are more accessible than other formats. 
• Follow HTML and CSS coding standards for web-based content. 

Links 
• Avoid using phrases such as "click here" as links; instead, provide descriptive words for associated website link. 
• Avoid using a URL as a link unless it is relevant to the content of the website. 

Return to Table of Contents 



     
 

 

     
       

 
    

  
        

              
    

        
              

  
        
         

 

         
           
              

  
        

 
        

           
              
                 

  

 
           
      

  

               
              

       

            
             
            
               

 

 
     
        

              
     

              
   

                
   

 
    

               
  

             
    

 

Creating an Accessible Word Document 
Feature Purpose How to Make it Accessible 

Headings 
• Properly format headings using heading styles, rather
than simply enlarging, or bolding fonts.
• Word offers various built-in styles that are customizable. 

• Select desired text and choose the appropriate heading level from the Styles group
on the Home Ribbon.
• Heading 1 should only be used once.
• Use headings 2, 3, etc. throughout the document as topic headings or subheadings.

Alt Text 
• Alternative text descriptions provided in place of images.
• Alternative text should present the content and function
of an image.

1. Right-click on the image and select 'Format Picture'.
2. Select the 'Layout & Properties' icon and choose 'Alt Text'.
3. Enter the image description in the 'Description field', not in the Title field.

Data Tables 
• Indicate column headers for data tables across multiple
pages.
• MS Word table headers are not savable in HTML.

1. Place the cursor in the top row of the table.
2. Select the 'Design tab', in the 'Table Style Options' group select 'Header Row'.
3. Select the 'Layout tab' and click on 'Repeat Header Rows' to indicate the top row as
the header.

Links 
• MS Word creates a hyperlink when using a full URL.
• Enter a description of the link's destination for screen
reader accessibility.

• Select the desired hyperlink, right-click and select 'Edit Hyperlink' or press 'CTRL + K'.
• Change the text in the 'Text to Display' field to a meaningful description.

Lists • Use true 'numbered' and 'bulleted' lists.

• Select the text you want to make into a list.
• Use the Numbering list if a sequential order is important to the content.
• Use the Bullets list if all items are of equal value.
• On the Home tab, under the Paragraph group, select either the Bullets or Numbering
icon.

Color 
• Use sufficient color contrast.
• Do not use color alone to convey meaning.

• Make sure there is enough color contrast between font and background colors. 
Color Contrast Checker and WebAIM.

• Without sufficient contrast, people who are low-vison or color blind will not benefit 
from the information.

• Do not use color alone to make a distinction, a comparison, or to set content off 
from the document.

Accessibility 
Checker • How to check document accessibility.

1. Select 'File', select 'Info', then select the 'Check for Issues' button and choose
'Check Accessibility'.
2. In the Accessibility Checker task pane, select the specific issues to see 'Additional
Information' on how to repair errors.

Return to Table of Contents 

http://contrastchecker.com/
https://webaim.org/resources/contrastchecker/


     
  

 
 

 

     
       

 
  

 
   

                   
                    

  
     

 
 

                  
             
         

   
   

         
           
             

 
 

 
     

 

             
                  
       

      
 

           
                

              
            

       
 

           
                   
              

 
 

    
 

      
            
                 
    

Creating an Accessible PowerPoint Presentation 
Feature Purpose How to Make it Accessible 

Outline and 
Notes Panel 

Students with visual impairments 
often prefer outline view. 

• Select the 'View' tab, choose 'Normal', this shows an outline of the content which appears on the slides. 
• Under the 'View' tab, the 'Notes' panel allows for addition of notes which do not appear on the slides. 

Slide Layout 
Choosing an appropriate layout 
helps the slide's reading order 
remain intact. 

• Select the 'Home' tab and choose the 'New Slide' drop down menu and select the slide template. 
• Avoid using automatic slide transitions and use simple slide transitions when possible. 
• Ensure that all slides have a unique title. 

Alt Text Screen readers read alternative text 
descriptions in place of images. 

1. Right-click on the image and choose Format Picture. 
2. Select the 'Size & Properties' icon and choose 'Alt Text'. 
3. Enter the image description in the 'Description' field, not the Title field. 

Color and 
Contrast 

It is important not to rely on color 
distinction to provide students with 
accessibility. 

• Avoid using orange, red, and green in the slide template and text. 
• Use texture in graphs, such as arrows or circles, instead of color to highlight points of interest. 
• Color Contrast Checker and WebAIM tool. 

Lists Ensure use of true 'numbered' and 
'bulleted' lists. 

• Select the text you want to make into a list. 
• On the Home tab, under the Paragraph group, select either the Bullets or Numbering icon. 

• Use the Numbering list if a sequential order is important to the content. 
• Use the Bullets list if all items are of equal value. 

Links Create a link with a descriptive text 
of the link's intended destination. 

• All URLs automatically turn into a hyperlink in MS PowerPoint. 
• To edit a hyperlink, select the desired link, right-click and select 'Edit Hyperlink' or press 'CTRL + K'. 
• Change the text in the 'Text to Display' field to a meaningful description. 

Accessibility 
Checker 

To identify accessibility issues in a 
document. 

1. Select 'File', then select 'Info'. 
2. Select the 'Check for Issues' button and choose 'Check Accessibility' option. 
3. In the 'Accessibility Checker' task pane, select the specific issues to see additional information on how 
to repair the errors. 

Return to Table of Contents 

http://contrastchecker.com/
http://webaim.org/resources/contrastchecker/


     
  

 

 

      
       

 
 

    
  

   

            
            
          

 
  

    
  

                 
  

              
                  

    
                 

   
              
        

 

  
     

     
  

             
              
    
                 

       
                  

      
            

        
 

          
                  
                 

   

       
   

                  
   

 
 

      
 

    
     

Creating an Accessible PDF with Adobe Acrobat 
Feature Purpose How to Make it Accessible 

Make Accessible 
Wizard 

Walks users through steps to make PDFs 
more accessible to users and identifies 
potential accessibility issues. 

1. Select Tools from the upper right-hand corner and select Action Wizard. 
2. Choose Make Accessible from the sidebar and select the Start button. 
3. Follow the instructions and guides in the wizard tool. 

Creating a 
Readable PDF 

Scan PDFs properly to allow for the use 
of assistive technologies such as OCR. 

• Firmly push the spine of the book down flat against the scanning screen while scanning the 
original document. 
• Ensure that the scanning resolution is set to a minimum of 300 dots-per-inch. 

• You can also manually cut the dark edges of copied pages and then re-copy the modified pages 
into a new PDF. 
• You can electronically cut the dark edges under the Tool menu, select Pages and choose the 
Crop Pages option. 

• Separate the pages into an individually paged vertical document using Adobe Acrobat Professional. 
• Detailed instructions for Creating Readable PDF Documents. 

Tags 

A PDF file equipped with quality 
controlled tags is accessible using a 
screen reader or other assistive 
technology which read PDF tags. 

• View Tags Pane: Select the View tab, Show/Hide, Navigation Panes, and Tags. 
• Highlighted PDF elements: Select an element's corresponding tag and choose Highlight Content 
in the Options menu. 
• Find tag from selection: Choose the Select Tool, select the PDF element, click the Options menu 
from the Tags pane and select Find Tag from Selection. 
• Change tags: Right-click the tag you want to change, select the Tag tab under Properties, then 
select the appropriate new tag type from the drop-down list. 
• Adding tags: Select Tools, select Accessibility, and Add Tags to Document. 

Reading Order Change the reading order using the 
Order Panel. 

• In the Accessibility dialogue box, select Show Order Panel. 
• In the Order panel, navigate to view a list of highlighted regions that appear in the document. 
• In the Order panel, drag the tag for a highlighted region to the desired location and the 
highlighted region will renumber. 

Alternate Text Alternate text descriptions are accessible 
to screen readers in place of images. 

• To add or edit alternate text to an image, right-click on the image and select Edit Alternate Text and 
enter the image description in the dialogue box. 

Additional 
Resources 

Additional PDF resources to aid in 
creating accessible PDFs. 

• Adobe Accessibility Guide. 
• WebAIM PDF Accessibility Guide. 

Return to Table of Contents 

https://www.usf.edu/student-affairs/student-accessibility/documents/creating-pdfs-guide-faculty-update2020.pdf
https://www.adobe.com/accessibility/pdf/pdf-accessibility-overview.html
http://webaim.org/techniques/acrobat/acrobat


     
  

 
 

  
     

  
 

    
     

  

   
  

     
                   

    
   
    

  
  

                
     

     

                   
       
                     

 
                     
  
                   

      

                   
  

                      
              
            
             

 
 
 
 
 
 

Converting Documents 
Feature Software How to Convert 

Converting Word to 
PDF 

MS Office 365, 
Office 2021, Office 2019 
to PDF 

1. Before generating PDF, in MS Word select Review tab, then run Check Accessibility and correct identified 
items. 
2. Then select File > Save As or File > Save a Copy (recommend a different name then original document). 
3. Select the Acrobat ribbon on the menu bar and choose Create PDF, in the dialogue box, select Adobe PDF 
Conversion Options, and select Create Accessible (Tagged) PDF File. 
4. In the Save As dialog box, select Options. 
5. Then select the document structure tags for accessibility checkbox, and then select OK. Save document. 

Converting Word 
to HTML MS Word 

1. Select File and select Save as, in the Save as type field select Web Page. 
2. Click the Save button. 

Creating MP3 files Natural Reader 

1. Open both natural reader and the document, then select and copy the text, and paste into Natural Reader. 
2. Select the speed and speaker voice. 
3. Click the MP3 button, choose a file name and destination for the file then select Convert Now to start the 
conversion. 
4. Choose the audio quality, click next and the advanced settings will ask if the file should remain as one file or 
be split. 
5. Click Convert to start the conversion and provide tag information for the file. Then click the Save button. 

Creating MP3 files Read & Write 

1. Open the document using Read & Write, and then select the text from the document to be used in the 
audio file. 
2. Click on the Speech Maker button on the RWG toolbar and review the text as it appears in the text box. 
3. Select a file name and destination for the file by clicking on Browse. 
4. Choose which voice and speed to use for the audio file. 
5. Click Create to start the conversion. Download a free copy of Read & Write. 

Return to Table of Contents 

https://www.usf.edu/student-affairs/student-accessibility/technology/read-and-write-gold.aspx


     
  

 

 
 

 
 
 
 
 
 
 
 
 

  
      

  
 

   
 

  

       
           
                   

  

  

  
  

 
 

                 
   

 
                   

  
               

     
     
      

 
   

     
 

 

                
     
       

                 

Checking Accessibility 
Feature Purpose How to Check Accessibility 

Microsoft Office 
Accessibility Checker 

To identify accessibility 
issues in a Word or 
PowerPoint documents 

1. Select File, and then select Info. 
2. Select the Check for Issues button and choose Check Accessibility option. 
3. In the Accessibility Checker task pane, select specific issues to see Additional Information on how to repair 
the errors. 

Screen Readers 

To identify accessibility 
issues that screen reader 
users may encounter while 
using the media 

• Using a screen reader to evaluate web content accessibility is helpful in identifying mistakes you would 
otherwise not catch visually, such as spelling or grammar mistakes, low quality image alternative text, and 
reading order etc. 
• Testing web content with a screen reader allows users to experience the accessibility of the web content 
and identify further corrections needed to ensure accessibility. 
• Example of screen readers useful for testing accessibility of web content with user tutorials. 

• Using Jaws from WebAIM. 
• Using NVDA from WebAIM. 
• Using VoiceOver Basic from WebAIM. 

WebAIM Web 
Content Accessibility 
Checklist WCAG 2.0 

An overview of web page 
components and 
accessibility guidelines 

• Checklist reference for WCAG 2.0, which will allow users to evaluate accessibility of HTML content. 
• WebAIM WCAG 2.0 Checklist. 
• Official WCAG 2.0 recommendations for accessibility. 

• The WebAIM Wave website checks any website for accessibility errors by simply entering a web address. 

Return to Table of Contents 

http://webaim.org/articles/jaws/
http://webaim.org/articles/nvda/
http://webaim.org/articles/voiceover/
http://webaim.org/standards/wcag/checklist
https://www.w3.org/TR/2008/REC-WCAG20-20081211/
http://wave.webaim.org/


     
  

 
 

 
 
 
 
 
 
 

  
     

 
 

                   
     

 
  

                   
    

  
 

                    
                   

      
  

                    
 

 
                    
       

      

                        

                     
      

Canvas Tips 
Feature How to Check Accessibility 
Submitting 
Assignments 

• JAWS (screen reading software) may experience issues when submitting papers. Student may need to submit papers using an alternative 
method (i.e., email) or may need sighted assistance. 

Images and 
Alternative Text 

• When using images within a test/module, provide appropriate labels and a description of the image content. This description should 
provide enough information for the student to understand the content as a sighted person would. 

Posting on 
Threads 

• Navigating the discussion boards with JAWS is difficult as JAWS does not differentiate between parent and child (replies) posts. 
• Be cognizant of the posting requirements if a student needs to respond to specific postings. They may have difficulty navigating lengthy 
discussion forums. If a student has problems finding something within a forum, promote the use of the “search” field and the use of “read” 
or “unread” radio buttons. 
• One uncomplicated way of reducing the potential postings within one forum is to make sure you create separate discussion forums when 
possible. 

Groups 
• Let students know how they can access their groups, (through the Courses & Groups menu or the People menu). 
• If required student-to-student interactions occur within Canvas (emails, discussion boards, and groups), ensure the communication mode is 
accessible for all students. This accessible communication includes accessible text documents, such as WORD, PDF, and emails. 

Content Pages • Use the best practice guidelines when loading content into a content page (i.e., use of header styles and consistent page layout). 

Organization • Organization is one of the most challenging and critical aspects of Canvas. A poorly organized course structure is extremely difficult to 
navigate. Course organization should be given as much attention as content, assessment, and tools. 

Return to Table of Contents 
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